Site Status

Read me first before posting anywhere!

Site Status

Postby sammydee » Wed Mar 05, 2014 12:35 am

As many of you have noticed, our site has been hit with an infection that periodically pops up Not Safe For Work ads on the site. The site software is running a very old set of software, and we haven't been able to find the infected files.

As an experiment we have brought up a second server with a different hosting company and have transferred the forum database to it. The new server is running the latest version of the software. If you're reading this post, you are using the new server. We hope that this new server will be infection free.

All userids and forum topics and posts have been transferred from the old server to the new one. However, the new server still lacks several features that the old one had. Site emails aren't yet working, the calendar and gallery are down, and the site's color scheme hasn't been configured yet.

Links on the old site that point to the Forums now point to the new server. You're welcome to go ahead and make use of the Forums here; over the next few days we'll try to get the rest of the functionality up and running.

Thanks for your patience as we work through these issues!

...The Management
Preserve our local history!
Umunhum Conservancy
sammydee
Site Admin
 
Posts: 2156
Joined: Tue Apr 26, 2005 11:09 am
Location: San Jose, CA
Geocaching.com User Name: sammydee

Re: Site Status

Postby sammydee » Wed Mar 05, 2014 11:52 pm

A little more progress...

The Calendar is back! Sort of...

The events from the old GBA calendar have been entered into a newfangled Google Calendar for thegba.net@gmail.com. The calendar is publically readable.

The Calendar link on thegba.net has been updated to point to the calendar; you can also get to it here:

https://www.google.com/calendar/embed?t ... os_Angeles

We still need to embed it on the Forum page as the old site did, and you can't yet enter items into the Calendar yourself. For now, send email to admin@thegba.net if you want to publish something on the Calendar.

The COOL thing, for the geekier among us at least, is that you can now include the GBA calendar into your calendar on your phone or iCal on your Mac!

The Calendar's iCal address is: https://www.google.com/calendar/ical/th ... /basic.ics

You should be able to use that information to add the GBA calendar to many calendar programs, so your personal calendar and GBA events all show up in the same list. More details to come.

Sorry for the slow pace of this, but the site's slowly coming back up. Sorry for all the inconvenience.

...Sam
Preserve our local history!
Umunhum Conservancy
sammydee
Site Admin
 
Posts: 2156
Joined: Tue Apr 26, 2005 11:09 am
Location: San Jose, CA
Geocaching.com User Name: sammydee

Re: Site Status

Postby The Rat » Tue Mar 11, 2014 7:32 pm

I, for one, appreciate the work you are doing. I also like the look of the forum better, although I haven't explored it or used it enough to have an overall opinion about it.
The Rat
 
Posts: 2157
Joined: Mon May 02, 2005 8:35 pm
Location: Los Altos
Geocaching.com User Name: The Rat

Re: Site Status

Postby sammydee » Thu Mar 13, 2014 1:55 am

The cutover to the new site is in the final stages!

All of the content of the old site is now being served from the new one.

If you go to thegba.net it just redirects you to the new site, it's not doing much of anything else.

If that all works out OK for a few days we'll change the DNS entry to point at the new server and we'll be done with the old one entirely.

So if you see any problems please let me know! ...Sam

p.s. The gallery is still down; no ETA.
Preserve our local history!
Umunhum Conservancy
sammydee
Site Admin
 
Posts: 2156
Joined: Tue Apr 26, 2005 11:09 am
Location: San Jose, CA
Geocaching.com User Name: sammydee

Re: Site Status

Postby Gitonyerhorse » Fri Mar 14, 2014 8:30 pm

Question: I use the GBA logo from the old site on all of my cache pages. Will that link be going away, and will I have to update all of my cache pages? Will there be a new link to the logo available?
Here is the one that I use:
Image

This is the html code it uses:
<a href="http://www.thegba.net"><font size="4" face="Courier New"><img src="http://www.thegba.net/images/gba_rss.gif" alt="Geocachers of the Bay Area" border="0" /></font></a>
I'm not stupid, just blond.

I mean "blind."
Gitonyerhorse
 
Posts: 1645
Joined: Fri Feb 03, 2006 1:02 pm
Location: on the trail, on a horse
Geocaching.com User Name: Gitonyerhorse

Re: Site Status

Postby sammydee » Fri Mar 14, 2014 11:47 pm

That code should continue to work just fine, and should work just fine now. When I go to

http://www.thegba.net/images/gba_rss.gif

I see Image

which seems right! :)

...Sam
Preserve our local history!
Umunhum Conservancy
sammydee
Site Admin
 
Posts: 2156
Joined: Tue Apr 26, 2005 11:09 am
Location: San Jose, CA
Geocaching.com User Name: sammydee

Re: Site Status

Postby Gitonyerhorse » Sat Mar 15, 2014 9:34 am

sammydee wrote:That code should continue to work just fine, and should work just fine now. When I go to

http://www.thegba.net/images/gba_rss.gif

I see Image

which seems right! :)

...Sam


I clicked on the link and got a redirect to a Chrome oops page.
I'm not stupid, just blond.

I mean "blind."
Gitonyerhorse
 
Posts: 1645
Joined: Fri Feb 03, 2006 1:02 pm
Location: on the trail, on a horse
Geocaching.com User Name: Gitonyerhorse

Re: Site Status

Postby Gitonyerhorse » Sat Mar 15, 2014 10:15 am

Just checked and now all of my cache pages have the "Missing Image We're Working on it" placemark.
I'm not stupid, just blond.

I mean "blind."
Gitonyerhorse
 
Posts: 1645
Joined: Fri Feb 03, 2006 1:02 pm
Location: on the trail, on a horse
Geocaching.com User Name: Gitonyerhorse

Re: Site Status

Postby Gitonyerhorse » Sat Mar 15, 2014 10:17 am

Also, while the system is no longer logging me off, it doesn't keep me logged in if I leave the site, or log me back in automatically (despite the box for that being checked every time I log in).
I'm not stupid, just blond.

I mean "blind."
Gitonyerhorse
 
Posts: 1645
Joined: Fri Feb 03, 2006 1:02 pm
Location: on the trail, on a horse
Geocaching.com User Name: Gitonyerhorse

Re: Site Status

Postby OokOok » Sat Mar 15, 2014 10:31 am

Thanks for all the work to get the site back up!

A minor nit (which might be intentional during this cutover period?) -- clicking the logo in the upper-left of the forum takes me back to the forum top-level (.../phpBB3/index.php). I'd expect it to take me to the home page (thegba.sammydee.net)
The geocacher formerly known as "dstein766".
OokOok
 
Posts: 209
Joined: Sun Oct 17, 2010 3:53 pm
Location: San Jose, CA
Geocaching.com User Name: OokOok

Re: Site Status

Postby sammydee » Sat Mar 15, 2014 11:20 am

Gitonyerhorse wrote:Just checked and now all of my cache pages have the "Missing Image We're Working on it" placemark.


Hmm, I just looked at http://www.geocaching.com/geocache/GC4P ... the-tunnel and the logo is there, and the link works.

There IS a problem with emails about new posts ... sometimes the links work and sometimes they don't. More accurately, sometimes the emails include links to thegba.sammydee.net, while other times the emails contain links to http://23.22.97.35/ ... and you can't log on with such a link.

I'll try to figure out the email link problem today.

I'll also look at the "click the logo to get back to the main site" thing.

...Sam
Preserve our local history!
Umunhum Conservancy
sammydee
Site Admin
 
Posts: 2156
Joined: Tue Apr 26, 2005 11:09 am
Location: San Jose, CA
Geocaching.com User Name: sammydee

Re: Site Status

Postby sammydee » Sat Mar 15, 2014 11:26 am

OK, I think the email problem is solved. Sorry for the trouble.
Preserve our local history!
Umunhum Conservancy
sammydee
Site Admin
 
Posts: 2156
Joined: Tue Apr 26, 2005 11:09 am
Location: San Jose, CA
Geocaching.com User Name: sammydee

Re: Site Status

Postby Gitonyerhorse » Sat Mar 15, 2014 11:41 pm

sammydee wrote:
Gitonyerhorse wrote:Just checked and now all of my cache pages have the "Missing Image We're Working on it" placemark.


Hmm, I just looked at http://www.geocaching.com/geocache/GC4P ... the-tunnel and the logo is there, and the link works.


Not for me. I get the "missing image" image.

There IS a problem with emails about new posts ... sometimes the links work and sometimes they don't. More accurately, sometimes the emails include links to thegba.sammydee.net, while other times the emails contain links to http://23.22.97.35/ ... and you can't log on with such a link.


Not sure I understand - all of the pages on this site begin with 23.22.97.35/ ... Any page so far that has come up as "sammydee.net" just goes 404 on me.
I'm not stupid, just blond.

I mean "blind."
Gitonyerhorse
 
Posts: 1645
Joined: Fri Feb 03, 2006 1:02 pm
Location: on the trail, on a horse
Geocaching.com User Name: Gitonyerhorse

Re: Site Status

Postby sammydee » Sun Mar 16, 2014 12:57 am

I've checked on a PC, a Mac, and Android,and the GBA logo on that cache page shows up for them all for me. Not sure why it doesn't work for you.

I may have misunderstood something I was seeing that made me think there was an email problem. Will investigate further.

...Sam
Preserve our local history!
Umunhum Conservancy
sammydee
Site Admin
 
Posts: 2156
Joined: Tue Apr 26, 2005 11:09 am
Location: San Jose, CA
Geocaching.com User Name: sammydee

Re: Site Status

Postby MotorBug » Thu Mar 27, 2014 10:47 am

I asked this as a followup to something you posted on the FB Peninsula page, but since I came up with another question I'll post both here:

1. Will the calendar eventually return to the board index page?

2. Can I reset the time to PDT or is that an administrator function?

Thanks for all your hard work in our behalf, especially with the recent trials and tribulations.
MotorBug
 
Posts: 1798
Joined: Fri Apr 29, 2005 2:31 pm
Location: Mtn. View
Geocaching.com User Name: MotorBug

Next

Return to Announcements

Who is online

Users browsing this forum: No registered users and 1 guest